Skip to main content
VulnerabilityPublished

CVE-2026-114698: myCred (WordPress plugin) · Insecure Direct Object Reference

Affects myCred (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 5.4 Medium : upgrade to 4.0.0 when convenient.

Data as of 26 Oct 2026, 19:07 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CISA SSVC
Exploitation
No evidence of active exploitation and no public proof of concept
Automatable
Attackers cannot reliably automate steps 1–4 of the kill chain
Technical impact
Limited control over the software or limited information exposure

CISA SSVC assessment, 2026-10-22.

Patch
Available – fixed in 4.0.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade myCred (WordPress plugin) to 4.0.0.

Affected software

ProductAffectedFixed in
myCredmycredAffected
  • <4.0.0
Fixed in
  • 4.0.0

AI-suggested

Upgrade myCred to version 4.0.0 or later, where this vulnerability is fixed. No other mitigation actions are indicated by the vendor advisory.

Description

CVE-2026-114698 is an authorization bypass vulnerability in the myCred plugin affecting versions prior to 4.0.0. It allows attackers with limited privileges to exploit incorrectly configured access control security levels by manipulating a user-controlled key. This flaw can lead to integrity and availability impacts but does not affect confidentiality. The issue is fixed in version 4.0.0.

References

Community reviews

Loading reviews…