CVE-2026-114706: Strong Testimonials (WordPress plugin) · Cross-site Scripting
Affects Strong Testimonials (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 3.3.16 when convenient.
Data as of 29 Oct 2026, 15:07 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 3.3.16
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Strong Testimonials (WordPress plugin) to 3.3.16.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Strong Testimonialsstrong-testimonials | Affected
| Fixed in
|
AI-suggested
Upgrade the Strong Testimonials plugin to version 3.3.16 or later, where this vulnerability has been fixed. No other mitigation is required as the vendor has provided an official fix.
Description
CVE-2026-114706 is a stored cross-site scripting (XSS) vulnerability in the WP Chill Strong Testimonials plugin affecting versions from initial release up to 3.3.15. The flaw allows improper neutralization of input during web page generation, which could enable an attacker with low privileges to execute malicious scripts in the context of other users. This vulnerability has been fixed in version 3.3.16.