CVE-2026-114718: Roundcube Webmail · Cross-site Scripting
Affects Roundcube WebmailSource CVE Database V5
Not known to be exploited · CVSS 4.7 Medium : upgrade to 1.7.5 or 1.6.20 when convenient.
Data as of 26 Oct 2026, 17:30 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.7.5, 1.6.20
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 22 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Roundcube Webmail to 1.7.5 or 1.6.20.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| RoundcubeWebmail | Affected
| Fixed in
|
| RoundcubeWebmail | Affected
| Fixed in
|
GitHubWebmailpkg:github/WebmailOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available upstream that escapes password driver error messages before display, eliminating the XSS vulnerability. Users should upgrade Roundcube Webmail to version 1.6.20 or later, or 1.7.5 or later, where this issue is resolved. No additional mitigation is indicated by the vendor advisory.
Description
CVE-2026-114718 is a cross-site scripting (XSS) vulnerability in Roundcube Webmail affecting versions 1.6.0 up to but not including 1.6.20, and 1.7.0 up to but not including 1.7.5. The issue arises in the password plugin where error messages from a password driver are displayed without proper HTML escaping, allowing script injection if the backend can influence the error text. This vulnerability was fixed by escaping the driver message before display.
References
- bugs.debian.org/1151279 (opens in a new tab)
- github.com/roundcube/roundcubemail/commit/16bbca70b668e85332f23333946a764865bead94 (opens in a new tab)
- roundcube.net/news/2026/10/19/security-updates-1.6.20-and-1.7.5 (opens in a new tab)
- github.com/roundcube/roundcubemail/releases/tag/1.7.5 (opens in a new tab)
- github.com/roundcube/roundcubemail/releases/tag/1.6.20 (opens in a new tab)
- github.com/roundcube/roundcubemail/commit/94298856ee67ff7817cc4def2adb634be91e28c7 (opens in a new tab)