Skip to main content
VulnerabilityPublished

CVE-2026-115223: Smart Popup by Supsystic (WordPress plugin) · Template Injection

Affects Smart Popup by Supsystic (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 4.9 Medium : upgrade to 2.0.2 when convenient.

Data as of 28 Oct 2026, 11:12 UTC

CVSS 3.1 base score
4.9Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 2.0.2
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Smart Popup by Supsystic (WordPress plugin) to 2.0.2.

Affected software

ProductAffectedFixed in
Smart Popup by SupsysticAffected
  • <2.0.2
Fixed in
  • 2.0.2

Description

The Smart Popup by Supsystic WordPress plugin before 2.0.2 does not prevent template-injection payloads from being stored in a popup text block and later evaluated by its template engine, because the filter meant to strip template delimiters runs before a decoding step that reconstructs them, allowing an authenticated administrator to execute arbitrary template expressions server-side and read PHP constants such as the site's database credentials and authentication keys.

References

Community reviews

Loading reviews…