CVE-2026-115251: Duplicator (WordPress plugin) · Improper Privilege Management
Affects Duplicator (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.2 High : upgrade to 5.0.0 soon.
Data as of 5 Nov 2026, 00:01 UTC
Thin evidence
One scorer or none| CISA-ADP | CVSS 3.1 | 7.2 |
|---|
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 24% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.0.0
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 25 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Duplicator (WordPress plugin) to 5.0.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Duplicator | Affected
| Fixed in
|
AI-suggested
Upgrade the Duplicator WordPress plugin to version 5.0.0 or later, where this vulnerability is fixed. No other mitigations are specified or required once the plugin is updated.
Description
CVE-2026-115251 is a privilege management vulnerability in the Duplicator WordPress plugin before version 5.0.0. The plugin's one-click upgrade routine is not properly restricted and is exposed without authentication. This allows an administrator of a multisite child site, who is not a network administrator, to execute arbitrary PHP code in the network-wide shared plugin directory.