CVE-2026-115431: Upsell Order Bump Offer for WooCommerce (WordPress plugin) · Missing Authorization
Affects Upsell Order Bump Offer for WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 3.1.7 soon.
Data as of 6 Nov 2026, 14:17 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.1 |
|---|
- Patch
- Available – fixed in 3.1.7
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Upsell Order Bump Offer for WooCommerce (WordPress plugin) to 3.1.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Upsell Order Bump Offer for WooCommerceupsell-order-bump-offer-for-woocommerce | Affected
| Fixed in
|
AI-suggested
Upgrade the WP Swings Upsell Order Bump Offer for WooCommerce plugin to version 3.1.7 or later, where this missing authorization vulnerability has been fixed. No other mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-115431 is a missing authorization vulnerability in the WP Swings Upsell Order Bump Offer for WooCommerce plugin. Versions from initial release up to 3.1.6 are affected. The flaw allows exploitation due to incorrectly configured access control security levels. A fix is available in version 3.1.7.