Skip to main content
VulnerabilityPublished

CVE-2026-115541: HumHub Community Edition · Cross-site Scripting

Affects HumHub Community EditionSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.2 High : upgrade to 1.19.1 or 1.18.7 soon.

Data as of 3 Nov 2026, 22:29 UTC

CVSS 4.0 base score
7.2High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Fluid Attacks)CVSS 4.07.2
Patch
Available – fixed in 1.19.1, 1.18.7
CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:A/VC:H/VI:H/VA:N/SC:L/SI:L/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade HumHub Community Edition to 1.19.1 or 1.18.7.

Affected software

ProductAffectedFixed in
HumHubHumHub Community EditionAffected
  • >=1.19.0 <1.19.1
Fixed in
  • 1.19.1
HumHubHumHub Community EditionAffected
  • <1.18.7
Fixed in
  • 1.18.7
GitHubHumHub Community Editionpkg:github/HumHub Community EditionOther threatsAffected
  • <1.18.7
  • >=1.19.0 <1.19.1
Fixed in
  • 1.18.7
  • 1.19.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fix is available in HumHub Community Edition versions 1.18.7 and 1.19.1. Users should upgrade to these versions or later to remediate this vulnerability. No additional mitigation steps are indicated by the vendor advisory.

Description

HumHub Community Edition versions prior to 1.18.7 and between 1.19.0 and before 1.19.1 contain a stored cross-site scripting (XSS) vulnerability in the friendship confirmation dialog. An authenticated low-privileged user can inject HTML into their first and last name fields, which is then rendered unsafely in a modal dialog when other users view the profile's Friends section. This allows execution of attacker-controlled markup within the victim's HumHub origin.

References

Community reviews

Loading reviews…