Skip to main content
VulnerabilityPublished

CVE-2026-115591: Contact Form by Supsystic (WordPress plugin) · Insertion of Sensitive Information Into Sent Data

Affects Contact Form by Supsystic (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.5 High : upgrade to 1.10.7 soon.

Data as of 28 Oct 2026, 13:27 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.10.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Contact Form by Supsystic (WordPress plugin) to 1.10.7.

Affected software

ProductAffectedFixed in
Contact Form by Supsysticcontact-form-by-supsysticAffected
  • <1.10.7
Fixed in
  • 1.10.7

AI-suggested

Upgrade the Contact Form by Supsystic plugin to version 1.10.7 or later, where this vulnerability is fixed. No other mitigation is indicated by the vendor advisory.

Description

CVE-2026-115591 is a vulnerability in the Contact Form by Supsystic plugin that allows insertion of sensitive information into sent data. This flaw affects versions from initial releases up to 1.10.5 and can lead to unauthorized retrieval of embedded sensitive data. The issue is fixed in version 1.10.7.

References

Community reviews

Loading reviews…