Skip to main content
VulnerabilityPublished

CVE-2026-115593: Unlimited Elements For Elementor (Free Widgets, Addons, Templates) (WordPress plugin) · Cross-site Scripting

Affects Unlimited Elements For Elementor (Free Widgets, Addons, Templates) (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.1 High : upgrade to 2.0.25 soon.

Data as of 28 Oct 2026, 13:27 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 2.0.25
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Unlimited Elements For Elementor (Free Widgets, Addons, Templates) (WordPress plugin) to 2.0.25.

Affected software

ProductAffectedFixed in
Unlimited Elements For Elementor (Free Widgets, Addons, Templates)unlimited-elements-for-elementorAffected
  • <2.0.25
Fixed in
  • 2.0.25

AI-suggested

Upgrade Unlimited Elements For Elementor (Free Widgets, Addons, Templates) to version 2.0.25 or later, where this vulnerability has been fixed. No additional mitigation steps are required once the update is applied.

Description

CVE-2026-115593 is a reflected cross-site scripting (XSS) vulnerability in Unlimited Elements For Elementor (Free Widgets, Addons, Templates) affecting versions before 2.0.25. This flaw allows improper neutralization of input during web page generation, potentially enabling attackers to execute malicious scripts in users' browsers. The vulnerability has a high severity rating with a CVSS score of 7.1. A fix is available in version 2.0.25.

References

Community reviews

Loading reviews…