CVE-2026-115594: Media LIbrary Assistant (WordPress plugin) · Insertion of Sensitive Information Into Sent Data
Affects Media LIbrary Assistant (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 3.43 when convenient.
Data as of 26 Oct 2026, 17:30 UTC
- Patch
- Available – fixed in 3.43
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 26 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Media LIbrary Assistant (WordPress plugin) to 3.43.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Media LIbrary Assistantmedia-library-assistant | Affected
| Fixed in
|
AI-suggested
Upgrade Media Library Assistant to version 3.43 or later, where this vulnerability is fixed. No other mitigation steps are indicated or necessary.
Description
Insertion of Sensitive Information Into Sent Data vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Retrieve Embedded Sensitive Data.This issue affects Media LIbrary Assistant: from n/a through 3.42.