Skip to main content
VulnerabilityPublished

CVE-2026-115596: eCommerce Product Catalog (WordPress plugin) · Cross-site Scripting

Affects eCommerce Product Catalog (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.1 High : upgrade to 3.6.5 soon.

Data as of 28 Oct 2026, 13:27 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 3.6.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade eCommerce Product Catalog (WordPress plugin) to 3.6.5.

Affected software

ProductAffectedFixed in
eCommerce Product Catalogecommerce-product-catalogAffected
  • <3.6.5
Fixed in
  • 3.6.5

AI-suggested

Upgrade impleCode eCommerce Product Catalog to version 3.6.5 or later, where this vulnerability is fixed. No additional mitigation steps are indicated by the vendor advisory.

Description

CVE-2026-115596 is a reflected cross-site scripting (XSS) vulnerability in impleCode's eCommerce Product Catalog affecting versions prior to 3.6.5. The flaw allows improper neutralization of input during web page generation, potentially enabling attackers to execute malicious scripts in users' browsers. A fix is available in version 3.6.5.

References

Community reviews

Loading reviews…