Skip to main content
VulnerabilityPublished

CVE-2026-115597: LearnPress (WordPress plugin) · Missing Authorization

Affects LearnPress (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 5.4 Medium : upgrade to 4.4.12 when convenient.

Data as of 26 Oct 2026, 18:13 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 4.4.12
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 26 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade LearnPress (WordPress plugin) to 4.4.12.

Affected software

ProductAffectedFixed in
LearnPresslearnpressAffected
  • <4.4.12
Fixed in
  • 4.4.12

AI-suggested

Upgrade LearnPress to version 4.4.12 or later, where this missing authorization vulnerability has been fixed. No other mitigation is indicated or required.

Description

Missing Authorization vulnerability in ThimPress LearnPress learnpress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LearnPress: from n/a through 4.4.11.

References

Community reviews

Loading reviews…