CVE-2026-115602: Gutenberg Blocks by Kadence Blocks (WordPress plugin) · Cross-site Scripting
Affects Gutenberg Blocks by Kadence Blocks (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 3.8.0.2 when convenient.
Data as of 26 Oct 2026, 17:30 UTC
- Patch
- Available – fixed in 3.8.0.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 26 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Gutenberg Blocks by Kadence Blocks (WordPress plugin) to 3.8.0.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Gutenberg Blocks by Kadence Blockskadence-blocks | Affected
| Fixed in
|
AI-suggested
Upgrade the Gutenberg Blocks by Kadence Blocks plugin to version 3.8.0.2 or later, where this vulnerability is fixed. No additional mitigation is required once the update is applied.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Liquid Web / StellarWP Gutenberg Blocks by Kadence Blocks kadence-blocks allows Stored XSS.This issue affects Gutenberg Blocks by Kadence Blocks: from n/a through 3.8.0.1.