CVE-2026-115609: GetPaid (WordPress plugin) · Cross-site Scripting
Affects GetPaid (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 2.8.63 soon.
Data as of 28 Oct 2026, 13:27 UTC
- Patch
- Available – fixed in 2.8.63
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 28 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade GetPaid (WordPress plugin) to 2.8.63.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GetPaidinvoicing | Affected
| Fixed in
|
AI-suggested
Upgrade Stiofan GetPaid to version 2.8.63 or later, where this vulnerability has been fixed. No additional mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-115609 is a stored cross-site scripting (XSS) vulnerability in Stiofan GetPaid invoicing software affecting versions prior to 2.8.63. The flaw allows improper neutralization of input during web page generation, potentially enabling attackers to inject malicious scripts. This vulnerability has a high severity rating with a CVSS score of 7.1. A fix is available in version 2.8.63.