Skip to main content
VulnerabilityPublished

CVE-2026-115611: TableOn (WordPress plugin) · Cross-site Scripting

Affects TableOn (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.1 High : upgrade to 1.0.8 soon.

Data as of 29 Oct 2026, 14:52 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.17.1
Patch
Available – fixed in 1.0.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade TableOn (WordPress plugin) to 1.0.8.

Affected software

ProductAffectedFixed in
TableOnposts-table-filterableAffected
  • <1.0.8
Fixed in
  • 1.0.8

AI-suggested

Upgrade the TableOn plugin to version 1.0.8 or later, where this vulnerability is fixed. No other mitigation is indicated by the vendor advisory.

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PluginUs.Net TableOn posts-table-filterable allows Reflected XSS.This issue affects TableOn: from n/a through 1.0.7.

References

Community reviews

Loading reviews…