Skip to main content
VulnerabilityPublished

CVE-2026-115612: SliceWP (WordPress plugin) · Cross-site Scripting

Affects SliceWP (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.1 High : upgrade to 1.2.14 soon.

Data as of 28 Oct 2026, 13:27 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.2.14
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade SliceWP (WordPress plugin) to 1.2.14.

Affected software

ProductAffectedFixed in
SliceWPslicewpAffected
  • <1.2.14
Fixed in
  • 1.2.14

AI-suggested

Upgrade SliceWP to version 1.2.14 or later, where this vulnerability is fixed. No other specific mitigations are indicated by the vendor advisory.

Description

CVE-2026-115612 is a stored cross-site scripting (XSS) vulnerability in the SliceWP plugin by iova.mihai. It affects all versions from initial release up to 1.2.13. The vulnerability arises from improper neutralization of input during web page generation, allowing attackers to inject malicious scripts that can execute in users' browsers. A fix is available in version 1.2.14.

References

Community reviews

Loading reviews…