Skip to main content
VulnerabilityPublished

CVE-2026-115948: Media LIbrary Assistant (WordPress plugin) · SQL Injection

Affects Media LIbrary Assistant (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 8.5 High : upgrade to 3.43 soon.

Data as of 26 Oct 2026, 13:07 UTC

CVSS 3.1 base score
8.5High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 3.43
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 26 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Media LIbrary Assistant (WordPress plugin) to 3.43.

Affected software

ProductAffectedFixed in
Media LIbrary Assistantmedia-library-assistantAffected
  • <3.43
Fixed in
  • 3.43

AI-suggested

Upgrade Media Library Assistant to version 3.43 or later, where this vulnerability is fixed. No other mitigation steps are indicated by the vendor advisory.

Description

CVE-2026-115948 is a Blind SQL Injection vulnerability in David Lingren's Media Library Assistant affecting versions prior to 3.43. The flaw allows an attacker with low privileges to execute unauthorized SQL commands, potentially leading to high confidentiality impact and limited availability impact. A fix is available in version 3.43.

References

Community reviews

Loading reviews…