CVE-2026-115949: Better Post & Filter Widgets for Elementor (WordPress plugin) · Missing Authorization
Affects Better Post & Filter Widgets for Elementor (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.9.2 when convenient.
Data as of 26 Oct 2026, 11:54 UTC
- Patch
- Available – fixed in 1.9.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 26 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Better Post & Filter Widgets for Elementor (WordPress plugin) to 1.9.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Better Post & Filter Widgets for Elementorbetter-post-filter-widgets-for-elementor | Affected
| Fixed in
|
AI-suggested
Upgrade the Better Post & Filter Widgets for Elementor plugin to version 1.9.2 or later, where this missing authorization vulnerability has been fixed. No additional mitigation steps are indicated by the vendor advisory.
Description
Missing Authorization vulnerability in WP Smart Widgets Better Post & Filter Widgets for Elementor better-post-filter-widgets-for-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Better Post & Filter Widgets for Elementor: from n/a through 1.9.1.