CVE-2026-115954: Geo Mashup (WordPress plugin) · Missing Authorization
Affects Geo Mashup (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 1.13.23 when convenient.
Data as of 26 Oct 2026, 16:53 UTC
- Patch
- Available – fixed in 1.13.23
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 26 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Geo Mashup (WordPress plugin) to 1.13.23.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Geo Mashupgeo-mashup | Affected
| Fixed in
|
AI-suggested
Upgrade Geo Mashup to version 1.13.23 or later, where the missing authorization vulnerability has been fixed. No other mitigation actions are indicated by the vendor advisory.
Description
Missing Authorization vulnerability in Dylan Kuhn Geo Mashup geo-mashup allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Geo Mashup: from n/a through 1.13.22.