Skip to main content
VulnerabilityPublished

CVE-2026-115968: Ultimate Member (WordPress plugin) · Deserialization of Untrusted Data

Affects Ultimate Member (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 9.8 Critical : upgrade to 2.14.0 as a priority.

Data as of 28 Oct 2026, 16:27 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 2.14.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Ultimate Member (WordPress plugin) to 2.14.0.

Affected software

ProductAffectedFixed in
Ultimate Memberultimate-memberAffected
  • <2.14.0
Fixed in
  • 2.14.0

AI-suggested

Upgrade Ultimate Member to version 2.14.0 or later to remediate this vulnerability. No other mitigations are indicated by the vendor advisory.

Description

Deserialization of Untrusted Data vulnerability in Ultimate Member Ultimate Member ultimate-member allows Object Injection.This issue affects Ultimate Member: from n/a through 2.13.1.

References

Community reviews

Loading reviews…