CVE-2026-116107: Datafeedr Product Sets Plugin · Missing Authorization
Affects Datafeedr Product Sets PluginSource CVE Database V5
Not known to be exploited · CVSS 5.3 Medium · fixed in 1.3.25 : update Datafeedr Product Sets Plugin when convenient.
Data as of 26 Oct 2026, 06:40 UTC
- Patch
- Available – fixed in 1.3.25
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:L/SC:N/SI:N/SA:N/E:PExploitation evidence
Disclosed: evidence found.
CVE published 26 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DatafeedrProduct Sets Plugin | Affected
| Fixed in– |
CPE configurations (1)
cpe:2.3:a:datafeedr:product_sets_plugin:*:*:*:*:*:*:*:*
AI-suggested
Upgrade the Datafeedr Product Sets Plugin to version 1.3.25 or later, which contains the official fix for this missing authorization vulnerability. No other mitigations are indicated by the vendor advisory.
Description
CVE-2026-116107 is a medium severity vulnerability in the Datafeedr Product Sets Plugin for WordPress, affecting versions 1.3.0 through 1.3.19. It involves missing authorization in the AJAX handler function dfrps_ajax_delete_saved_search, allowing remote attackers to perform unauthorized actions. Public exploit code is available. Upgrading to version 1.3.25 resolves the issue.