CVE-2026-116202: yeswiki · Cross-site Scripting
Affects yeswikiSource CVE Database V5
Not known to be exploited · CVSS 5.1 Medium : upgrade to 4.7.0 when convenient.
Data as of 26 Oct 2026, 14:00 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.7.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 25 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade yeswiki to 4.7.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| YesWikiyeswiki | Affected
| Fixed in
|
AI-suggested
Upgrade YesWiki to version 4.7.0 or later, where this vulnerability is fixed. No additional mitigation steps are required once the update is applied.
Description
YesWiki versions prior to 4.7.0 contain a stored cross-site scripting (XSS) vulnerability. This flaw allows low-privilege authenticated users to upload malicious SVG files via the bazar ImageField class. The malicious SVG is served with the image/svg+xml content type and can execute scripts when viewed by other users. The vulnerability is fixed in version 4.7.0.