CVE-2026-116204: yeswiki · Cross-Site Request Forgery (CSRF)
Affects yeswikiSource CVE Database V5
Not known to be exploited · CVSS 7.2 High : upgrade to 4.7.0 soon.
Data as of 26 Oct 2026, 17:16 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.7.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:H/VA:H/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 25 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade yeswiki to 4.7.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| YesWikiyeswiki | Affected
| Fixed in
|
AI-suggested
Upgrade YesWiki to version 4.7.0 or later, where this CSRF vulnerability has been fixed. No other mitigation is indicated by the vendor advisory.
Description
YesWiki versions prior to 4.7.0 have a cross-site request forgery (CSRF) vulnerability in the despam action that allows unauthenticated attackers to delete or restore pages by exploiting an administrator's session. Attackers can embed an auto-submitting HTML form on a wiki page that triggers destructive actions when viewed by an administrator. This vulnerability was fixed in version 4.7.0.