CVE-2026-116205: yeswiki · Server-Side Request Forgery (SSRF)
Affects yeswikiSource CVE Database V5
Not known to be exploited · CVSS 6.9 Medium : upgrade to 4.7.0 when convenient.
Data as of 26 Oct 2026, 14:18 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.7.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 25 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade yeswiki to 4.7.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| YesWikiyeswiki | Affected
| Fixed in
|
AI-suggested
Upgrade YesWiki to version 4.7.0 or later, where this SSRF vulnerability is fixed. No other mitigation is indicated by the vendor advisory.
Description
YesWiki versions prior to 4.7.0 have an unauthenticated server-side request forgery (SSRF) vulnerability. This flaw allows remote attackers to supply specially crafted wiki syntax in the content parameter of the page render handler to fetch arbitrary URLs, including internal hosts and ports, and read their responses. The vulnerability is fixed in version 4.7.0.