CVE-2026-116211: yeswiki · SQL Injection
Affects yeswikiSource CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 4.7.0 soon.
Data as of 26 Oct 2026, 13:47 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.7.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:L/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 25 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade yeswiki to 4.7.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| YesWikiyeswiki | Affected
| Fixed in
|
AI-suggested
Upgrade YesWiki to version 4.7.0 or later, where this SQL injection vulnerability is fixed. No other mitigation or workaround is indicated in the available data.
Description
YesWiki versions 4.5.0 through 4.6.x contain an SQL injection vulnerability in the PageManager::save() function. This flaw arises because the date_maj_fiche field is concatenated directly into an SQL INSERT statement without proper escaping. Unauthenticated attackers on default installations can exploit this to perform sub-SELECT queries against the wiki_users table, potentially exfiltrating password hashes. The vulnerability is fixed in version 4.7.0.