Skip to main content
VulnerabilityPublished

CVE-2026-116229: FFXIV Teamcraft · Cross-site Scripting

Affects FFXIV TeamcraftSource CVE Database V5

0

Public exploit available · CVSS 5.1 Medium · fixed in 11.4.32 : patch FFXIV Teamcraft as a priority.

Data as of 26 Oct 2026, 15:59 UTC

CVSS 4.0 base score
5.1Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 11.4.32
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 26 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
ffxiv-teamcraftFFXIV TeamcraftAffected
  • 11.4.0 – 11.4.31
32 affected builds
Fixed in–
npmffxiv-teamcraft/ffxiv-teamcraftpkg:npm/ffxiv-teamcraft/ffxiv-teamcraftOther threatsAffected
  • <=11.4.31
Fixed in–

CPE configurations (1)

  • cpe:2.3:a:ffxiv-teamcraft:ffxiv_teamcraft:*:*:*:*:*:*:*:*

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade the ffxiv-teamcraft FFXIV Teamcraft application to version 11.4.32 or later, which contains the official fix for this vulnerability. No other specific mitigations are indicated by the vendor advisory.

Description

CVE-2026-116229 is a cross-site scripting (XSS) vulnerability in the ffxiv-teamcraft FFXIV Teamcraft application affecting versions 11.4.0 through 11.4.19. The flaw exists in the clipboard.readText function within the Renderer-Process IPC Bridge component. This vulnerability can be exploited remotely and has been publicly disclosed. A fix is available in version 11.4.32.

References

Community reviews

Loading reviews…