CVE-2026-116388: Amelia (WordPress plugin) · Missing Authorization
Affects Amelia (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.4.11 when convenient.
Data as of 26 Oct 2026, 18:13 UTC
- Patch
- Available – fixed in 2.4.11
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 26 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Amelia (WordPress plugin) to 2.4.11.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Ameliaameliabooking | Affected
| Fixed in
|
AI-suggested
Upgrade the TMS Amelia plugin to version 2.4.11 or later, where this missing authorization vulnerability is fixed. No additional mitigation is required once the patch is applied.
Description
Missing Authorization vulnerability in TMS Amelia ameliabooking allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Amelia: from n/a through 2.4.10.