CVE-2026-116396: Amelia (WordPress plugin) · Cross-site Scripting
Affects Amelia (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.4.13 when convenient.
Data as of 26 Oct 2026, 18:13 UTC
- Patch
- Available – fixed in 2.4.13
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 26 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Amelia (WordPress plugin) to 2.4.13.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Ameliaameliabooking | Affected
| Fixed in
|
AI-suggested
Upgrade TMS Amelia to version 2.4.13 or later, where this vulnerability has been fixed. No other mitigation steps are specified or required according to the vendor advisory.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in TMS Amelia ameliabooking allows Stored XSS.This issue affects Amelia: from n/a through 2.4.12.