CVE-2026-116399: InstaWP Connect (WordPress plugin) · Cross-Site Request Forgery (CSRF)
Affects InstaWP Connect (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 0.1.4.3 soon.
Data as of 29 Oct 2026, 14:52 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 8.8 |
|---|
- Patch
- Available – fixed in 0.1.4.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade InstaWP Connect (WordPress plugin) to 0.1.4.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| InstaWP Connectinstawp-connect | Affected
| Fixed in
|
AI-suggested
Upgrade InstaWP Connect to version 0.1.4.3 or later, where this CSRF vulnerability has been fixed. No other mitigation is required as the vendor has provided an official fix.
Description
CVE-2026-116399 is a Cross-Site Request Forgery (CSRF) vulnerability affecting InstaWP Connect versions prior to 0.1.4.3. This flaw allows an attacker to trick an authenticated user into executing unwanted actions on the InstaWP Connect application. The vulnerability is rated high severity with a CVSS score of 8.8, indicating significant potential impact on confidentiality, integrity, and availability. A fix is available in version 0.1.4.3.