Skip to main content
VulnerabilityPublished

CVE-2026-116407: Webba Booking (WordPress plugin) · Missing Authorization

Affects Webba Booking (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.4 Medium : upgrade to 6.5.5 when convenient.

Data as of 30 Oct 2026, 16:18 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.15.4
Patch
Available – fixed in 6.5.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Webba Booking (WordPress plugin) to 6.5.5.

Affected software

ProductAffectedFixed in
Webba Bookingwebba-booking-liteAffected
  • <6.5.5
Fixed in
  • 6.5.5

AI-suggested

Upgrade Webba Booking to version 6.5.5 or later, where this missing authorization vulnerability has been fixed. No additional mitigation steps are indicated by the vendor.

Description

CVE-2026-116407 is a missing authorization vulnerability in Webba Plugins Webba Booking up to version 6.5.4. It allows attackers with limited privileges to exploit incorrectly configured access control security levels, potentially leading to unauthorized information disclosure or modification. The issue is fixed in version 6.5.5.

References

Community reviews

Loading reviews…