Skip to main content
VulnerabilityPublished

CVE-2026-116563: Photo Gallery, Sliders, Proofing and Themes (WordPress plugin) · Cross-site Scripting

Affects Photo Gallery, Sliders, Proofing and Themes (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.4 Medium.

Data as of 31 Oct 2026, 06:06 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Wordfence)CVSS 3.15.4
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 31 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
smubPhoto Gallery, Sliders, Proofing and Themes – NextGEN GalleryAffected
  • <=4.5.4
Fixed in–

AI-suggested

Users should upgrade beyond version 4.5.4 if a fixed version becomes available. Until then, administrators should avoid using the Shutter or Shutter Reloaded lightbox options or disable comments moderation to prevent malicious comments from being approved. Monitoring and restricting comment submissions may reduce risk. Check the vendor advisory for updates on patches or official remediation.

Description

The NextGEN Gallery WordPress plugin (Photo Gallery, Sliders, Proofing and Themes) up to version 4.5.4 is vulnerable to stored DOM-based cross-site scripting (XSS) via the 'comment' parameter. This vulnerability allows unauthenticated attackers to inject malicious scripts that execute when users view affected pages, but exploitation requires the site to use the Shutter or Shutter Reloaded lightbox and for the injected comment to be approved through WordPress moderation.

References

Community reviews

Loading reviews…