Skip to main content
VulnerabilityPublished Updated

CVE-2026-11659: Google Chrome · Insufficient Validation of Untrusted Input

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.6 Critical : upgrade to 149.0.7827.103 as a priority.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
9.6Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 16% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 149.0.7827.103
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Google Chrome to 149.0.7827.103.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=149.0.7827.103 <149.0.7827.103
Fixed in
  • 149.0.7827.103

AI-suggested

A fix is available in Google Chrome version 149.0.7827.103. Users and administrators should update to this version or later to remediate the vulnerability. Refer to the official Google Chrome stable channel update advisory at https://chromereleases.googleblog.com/2026/06/stable-channel-update-for-desktop_0153744567.html for more details.

Description

An integer overflow vulnerability in the UI component of Google Chrome on Linux prior to version 149.0.7827.103 allows a remote attacker to potentially escape the sandbox by delivering a crafted HTML page. This vulnerability has a high severity rating and could lead to full compromise of the affected system if exploited.

References

Community reviews

Loading reviews…