Skip to main content
VulnerabilityPublished

CVE-2026-116621: Ultimate Member (WordPress plugin) · Cross-site Scripting

Affects Ultimate Member (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.4 Medium.

Data as of 7 Nov 2026, 06:53 UTC

CVSS 3.1 base score
6.4Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Wordfence)CVSS 3.16.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Affected software

ProductAffectedFixed in
ultimatememberUltimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership PluginAffected
  • <=2.14.1
Fixed in–

AI-suggested

Users should upgrade Ultimate Member plugin once a fixed version beyond 2.14.1 is released. Until then, restrict subscriber-level user capabilities to prevent injection of malicious content via the 'pm_note' parameter. Monitor vendor advisories for official remediation updates. Avoid clicking suspicious links on user profile pages. Implement additional input sanitization and output escaping at the application or web server level if possible.

Description

A stored cross-site scripting (XSS) vulnerability exists in the Ultimate Member WordPress plugin up to version 2.14.1. The flaw is due to insufficient input sanitization and output escaping of the 'pm_note' parameter, allowing authenticated users with subscriber-level access or higher to inject malicious scripts. These scripts execute when a privileged user views the injected profile page and interacts with a crafted element. The vulnerability has a CVSS score of 6.4, indicating a medium severity risk.

References

Community reviews

Loading reviews…