Skip to main content
VulnerabilityPublished

CVE-2026-116675: tinymce · Cross-site Scripting

Affects tinymceSource CVE Database V5

0

Not known to be exploited · CVSS 8.5 High : upgrade to 8.9.3 or 7.9.4 soon.

Data as of 27 Oct 2026, 16:57 UTC

CVSS 4.0 base score
8.5High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 8.9.3, 7.9.4
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade tinymce to 8.9.3 or 7.9.4.

Affected software

ProductAffectedFixed in
tinymcetinymceAffected
  • >=8.5.1 <8.9.3
Fixed in
  • 8.9.3
tinymcetinymceAffected
  • >=7.9.3 <7.9.4
Fixed in
  • 7.9.4

Description

TinyMCE is an open source rich text editor. From 7.9.3 until 7.9.4 and from 8.5.1 until 8.9.3, the media plugin creates elements crafted through data-mce-object in the active document before sanitization. Those elements can execute malicious scripts during processing, resulting in stored cross-site scripting for users with the media plugin enabled. This issue is fixed in versions 8.9.3 and 7.9.4.

References

Community reviews

Loading reviews…