Skip to main content
VulnerabilityPublished

CVE-2026-116858: Forminator (WordPress plugin) · Basic XSS

Affects Forminator (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.3 Medium : upgrade to 1.58.4 when convenient.

Data as of 3 Nov 2026, 17:13 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.14.3
Patch
Available – fixed in 1.58.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade Forminator (WordPress plugin) to 1.58.4.

Affected software

ProductAffectedFixed in
ForminatorforminatorAffected
  • <1.58.4
Fixed in
  • 1.58.4

AI-suggested

Upgrade Forminator to version 1.58.4 or later, where this vulnerability has been fixed. No other mitigation or temporary workaround is indicated by the vendor advisory.

Description

CVE-2026-116858 is a medium severity vulnerability in WPMU DEV Forminator plugin versions before 1.58.4. It involves improper neutralization of script-related HTML tags, leading to a basic cross-site scripting (XSS) issue that allows code injection. The vulnerability affects Forminator versions from the initial release up to 1.58.3 and was fixed in version 1.58.4.

References

Community reviews

Loading reviews…