CVE-2026-11689: Google Chrome · Insufficient Validation of Untrusted Input
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 8.1 High : upgrade to 149.0.7827.103 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 12% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 149.0.7827.103
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Google Chrome to 149.0.7827.103.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
Google has released Chrome version 149.0.7827.103 to address this vulnerability. Users and administrators should update to this version or later to mitigate the risk. Since this is a client-side vulnerability, patching the browser is the primary remediation. No additional mitigations or workarounds are indicated by the vendor advisory.
Description
CVE-2026-11689 is a high severity vulnerability in Google Chrome prior to version 149.0.7827.103. It involves insufficient policy enforcement in the Passwords component, allowing a remote attacker who has compromised the renderer process to bypass site isolation via a crafted HTML page. This vulnerability could lead to unauthorized access to sensitive data across site boundaries.