CVE-2026-116890: SemanticMediaWiki · Missing Authorization
Affects SemanticMediaWikiSource CVE Database V5
Not known to be exploited · CVSS 6.9 Medium : upgrade to 7.3.0 when convenient.
Data as of 27 Oct 2026, 10:57 UTC
- Patch
- Available – fixed in 7.3.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 27 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade SemanticMediaWiki and semanticmediawiki/SemanticMediaWiki to 7.3.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| SemanticMediaWikiSemanticMediaWiki | Affected
| Fixed in
|
GitHubsemanticmediawiki/SemanticMediaWikipkg:github/semanticmediawiki/SemanticMediaWikiOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Semantic MediaWiki to version 7.3.0 or later, where this missing authorization vulnerability has been fixed. No other mitigation or temporary workaround is indicated.
Description
Semantic MediaWiki versions from 3.0.0 up to but not including 7.3.0 have a missing authorization vulnerability in the api.php smwtask module. This flaw allows unauthenticated attackers to perform admin-only maintenance tasks by leveraging the public anonymous CSRF token. Exploitation can lead to reading internal store statistics, enqueueing jobs such as smw.entityIdDisposer, and executing those jobs, which can degrade performance and alter semantic data. The vulnerability is fixed in version 7.3.0.