Skip to main content
VulnerabilityPublished Updated

CVE-2026-11697: Google Chrome · Insufficient Validation of Untrusted Input

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.6 Critical : upgrade to 149.0.7827.103 as a priority.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
9.6Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 149.0.7827.103
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Google Chrome to 149.0.7827.103.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=149.0.7827.103 <149.0.7827.103
Fixed in
  • 149.0.7827.103

AI-suggested

Users should update Google Chrome to version 149.0.7827.103 or later, as indicated by the vendor's stable channel update advisory. Since this is a client-side vulnerability, applying the official update is the primary mitigation. Patch status is not explicitly confirmed in the input, so users should verify the update availability and installation via the official Google Chrome release notes and update mechanisms.

Description

CVE-2026-11697 is a critical vulnerability in Google Chrome prior to version 149.0.7827.103 involving insufficient validation of untrusted input in the user interface. This flaw could allow a remote attacker to perform a sandbox escape by crafting a malicious HTML page. The vulnerability has a high CVSS score of 9.6, indicating severe impact on confidentiality, integrity, and availability. No known exploits in the wild have been reported at this time.

References

Community reviews

Loading reviews…