CVE-2026-117466: Octopus Server · Improper Privilege Management
Affects Octopus ServerSource CVE Database V5
Not known to be exploited · CVSS 8.6 High : upgrade to 2026.3.15863 or 2026.2.13469 soon.
Data as of 27 Oct 2026, 11:12 UTC
- Patch
- Available – fixed in 2026.3.15863, 2026.2.13469
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 27 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Octopus Server to 2026.3.15863 or 2026.2.13469.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Octopus DeployOctopus Server | Affected
| Fixed in
|
| Octopus DeployOctopus Server | Affected
| Fixed in
|
AI-suggested
Upgrade affected Octopus Server instances to version 2026.2.13469 or later, or 2026.3.15863 or later, where the vulnerability has been fixed. No other mitigation or temporary workaround is indicated.
Description
CVE-2026-117466 is a privilege escalation vulnerability in Octopus Deploy's Octopus Server. Users with the System Manager role can escalate their privileges to full system Administrator. This affects specific versions prior to fixed releases in 2026.2.13469 and 2026.3.15863. The vulnerability has a high severity score of 8.6 and does not require user interaction for exploitation.