CVE-2026-118092: MasterStudy LMS (WordPress plugin) · Missing Authorization
Affects MasterStudy LMS (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 3.7.56 when convenient.
Data as of 29 Oct 2026, 14:52 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 4.3 |
|---|
- Patch
- Available – fixed in 3.7.56
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade MasterStudy LMS (WordPress plugin) to 3.7.56.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| MasterStudy LMSmasterstudy-lms-learning-management-system | Affected
| Fixed in
|
AI-suggested
Upgrade MasterStudy LMS to version 3.7.56 or later, where this missing authorization vulnerability has been fixed. No additional mitigation is required once the patch is applied.
Description
CVE-2026-118092 is a missing authorization vulnerability in StylemixThemes MasterStudy LMS versions up to 3.7.55. It allows exploitation due to incorrectly configured access control security levels. The issue is fixed in version 3.7.56.