CVE-2026-118094: Ad Inserter (WordPress plugin) · Cross-site Scripting
Affects Ad Inserter (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.8.19 when convenient.
Data as of 29 Oct 2026, 14:17 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 2.8.19
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Ad Inserter (WordPress plugin) to 2.8.19.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Ad Inserterad-inserter | Affected
| Fixed in
|
AI-suggested
Upgrade the Ad Inserter plugin to version 2.8.19 or later, where this vulnerability is fixed. No other mitigation is required as the issue is resolved in the official patch.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Igor Funa Ad Inserter ad-inserter allows Stored XSS.This issue affects Ad Inserter: from n/a through 2.8.18.