CVE-2026-118166: MC4WP: Mailchimp for WordPress · Injection
Affects MC4WP: Mailchimp for WordPressSource CVE Database V5
Not known to be exploited · CVSS 4.8 Medium : upgrade to 4.15.0 when convenient.
Data as of 6 Nov 2026, 07:51 UTC
Thin evidence
One scorer or none| CNA (WPScan) | CVSS 3.1 | 4.8 |
|---|
- Patch
- Available – fixed in 4.15.0
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade MC4WP: Mailchimp for WordPress to 4.15.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| MC4WP: Mailchimp for WordPress | Affected
| Fixed in
|
AI-suggested
Upgrade the MC4WP: Mailchimp for WordPress plugin to version 4.15.0 or later, where this vulnerability is fixed. No other mitigation is indicated or required.
Description
MC4WP: Mailchimp for WordPress plugin versions before 4.15.0 contain an injection vulnerability where unauthenticated visitors can execute arbitrary registered shortcodes with attacker-chosen attributes if the site owner has added a request-derived tag and embedded the form using the block editor. This vulnerability is fixed in version 4.15.0.