CVE-2026-118422: Stape Conversion Tracking (WordPress plugin) · Server-Side Request Forgery
Affects Stape Conversion Tracking (WordPress plugin)Source CVE Database V5
Not known to be exploited : upgrade to 2.3.11 soon.
Data as of 4 Nov 2026, 06:28 UTC
Rated High by Threat Radar's AI analysis · CVSS not yet scored by NVD
Thin evidence
One scorer or none- Patch
- Available – fixed in 2.3.11
Exploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade Stape Conversion Tracking (WordPress plugin) to 2.3.11.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Stape Conversion Tracking | Affected
| Fixed in
|
AI-suggested
Upgrade the Stape Conversion Tracking plugin to version 2.3.11 or later, where the vulnerability is fixed. No other mitigation is required as the official fix addresses the issue.
Description
A Server-Side Request Forgery (SSRF) vulnerability exists in the Stape Conversion Tracking WordPress plugin versions 2.3.0 through 2.3.10. The plugin fails to validate sub-paths appended to its same-origin proxy upstream endpoint, allowing unauthenticated attackers to redirect server-side requests to arbitrary hosts, including internal and loopback addresses. This can lead to SSRF and Cross-Site Scripting (XSS) due to the response body and content type being returned from the site's origin with security headers stripped. The issue is fixed in version 2.3.11.