CVE-2026-118542: Drupal Commerce Core · Incorrect Authorization
Affects Drupal Commerce CoreSource CVE Database V5
Not known to be exploited : upgrade to 3.3.13 or 2.41.0 soon.
Data as of 30 Oct 2026, 03:59 UTC
Rated High by Threat Radar's AI analysis · CVSS not yet scored by NVD
Thin evidence
One scorer or none- Patch
- Available – fixed in 3.3.13, 2.41.0
Exploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Drupal Commerce Core to 3.3.13 or 2.41.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DrupalCommerce Core | Affected
| Fixed in
|
| DrupalCommerce Core | Affected
| Fixed in
|
AI-suggested
Upgrade Drupal Commerce Core to version 2.41.0 or later, or 3.3.13 or later, where this vulnerability has been fixed. No other mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-118542 is an Incorrect Authorization vulnerability in Drupal Commerce Core that allows forceful browsing. It affects Commerce Core versions from 0.0.0 up to but not including 2.41.0, and from 3.0.0 up to but not including 3.3.13. The issue has been fixed in versions 2.41.0 and 3.3.13.