Skip to main content
VulnerabilityPublished

CVE-2026-118556: Drupal Commerce Shipping · Incorrect Authorization

Affects Drupal Commerce ShippingSource CVE Database V5

0
Compare

Not known to be exploited : upgrade to 3.0.6 or 2.16.0 when convenient.

Data as of 30 Oct 2026, 03:45 UTC

Severity
Medium

Rated Medium by Threat Radar's AI analysis · CVSS not yet scored by NVD

Thin evidence

One scorer or none
Patch
Available – fixed in 3.0.6, 2.16.0

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Drupal Commerce Shipping to 3.0.6 or 2.16.0.

Affected software

ProductAffectedFixed in
DrupalCommerce ShippingAffected
  • >=3.0.0 <3.0.6
Fixed in
  • 3.0.6
DrupalCommerce ShippingAffected
  • <2.16.0
Fixed in
  • 2.16.0

AI-suggested

Upgrade Drupal Commerce Shipping to version 2.16.0 or later, or 3.0.6 or later, where this vulnerability is fixed.

Description

CVE-2026-118556 is an incorrect authorization vulnerability in Drupal Commerce Shipping that allows forceful browsing. It affects Commerce Shipping versions from 0.0.0 up to but not including 2.16.0, and from 3.0.0 up to but not including 3.0.6. Fixed versions are 2.16.0 and 3.0.6.

References

Community reviews

Loading reviews…