CVE-2026-119366: wpDiscuz (WordPress plugin) · Cross-site Scripting
Affects wpDiscuz (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 7.6.74 soon.
Data as of 4 Nov 2026, 08:28 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.1 |
|---|
- Patch
- Available – fixed in 7.6.74
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade wpDiscuz (WordPress plugin) to 7.6.74.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| wpDiscuzwpdiscuz | Affected
| Fixed in
|
AI-suggested
Upgrade wpDiscuz to version 7.6.74 or later, where this vulnerability is fixed. No other specific mitigations are indicated.
Description
A stored cross-site scripting (XSS) vulnerability exists in the wpDiscuz plugin for WordPress, affecting versions prior to 7.6.74. This flaw allows improper neutralization of input during web page generation, potentially enabling attackers to inject malicious scripts. The vulnerability has a high severity rating and is fixed in version 7.6.74.