CVE-2026-119369: The Events Calendar (WordPress plugin) · Cross-site Scripting
Affects The Events Calendar (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 6.18.3 when convenient.
Data as of 30 Oct 2026, 16:18 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 6.18.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade The Events Calendar (WordPress plugin) to 6.18.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| The Events Calendarthe-events-calendar | Affected
| Fixed in
|
AI-suggested
Upgrade The Events Calendar plugin to version 6.18.3 or later, where this vulnerability is fixed. No additional mitigation steps are required once the plugin is updated.
Description
CVE-2026-119369 is a stored cross-site scripting (XSS) vulnerability in The Events Calendar plugin by Liquid Web / StellarWP. It affects versions from initial releases up to 6.18.2. The flaw allows improper neutralization of input during web page generation, potentially enabling attackers to inject malicious scripts. A fix is available in version 6.18.3.