CVE-2026-119465: Elementor Addon Elements (WordPress plugin) · Insertion of Sensitive Information Into Sent Data
Affects Elementor Addon Elements (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.15.1 when convenient.
Data as of 7 Nov 2026, 09:49 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 1.15.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Elementor Addon Elements (WordPress plugin) to 1.15.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Elementor Addon Elementsaddon-elements-for-elementor-page-builder | Affected
| Fixed in
|
AI-suggested
Upgrade the WPVibes Elementor Addon Elements plugin to version 1.15.1 or later, where this vulnerability has been fixed. No additional mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-119465 is a vulnerability in the WPVibes Elementor Addon Elements plugin that allows insertion of sensitive information into sent data. This flaw affects versions from initial releases up to 1.15. The issue enables retrieval of embedded sensitive data without requiring privileges or user interaction. A fix is available in version 1.15.1.