CVE-2026-119468: Noptin (WordPress plugin) · Cross-site Scripting
Affects Noptin (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 4.4.3 soon.
Data as of 4 Nov 2026, 12:43 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.1 |
|---|
- Patch
- Available – fixed in 4.4.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade Noptin (WordPress plugin) to 4.4.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Noptinnewsletter-optin-box | Affected
| Fixed in
|
AI-suggested
Upgrade Noptin to version 4.4.3 or later, where this vulnerability is fixed. No other specific mitigations are indicated.
Description
CVE-2026-119468 is a stored cross-site scripting (XSS) vulnerability in the Noptin newsletter plugin affecting versions prior to 4.4.3. It allows improper neutralization of input during web page generation, potentially enabling attackers to inject malicious scripts. The issue is fixed in version 4.4.3.