CVE-2026-119472: Redux Framework (WordPress plugin) · Cross-site Scripting
Affects Redux Framework (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 4.5.17 when convenient.
Data as of 6 Nov 2026, 08:33 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 4.5.17
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Redux Framework (WordPress plugin) to 4.5.17.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Redux Frameworkredux-framework | Affected
| Fixed in
|
AI-suggested
Upgrade to Redux Framework version 4.5.17 or later, where this vulnerability is fixed. No other mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-119472 is a stored cross-site scripting (XSS) vulnerability in the Redux Framework by David Anderson. It affects versions from the initial release up to 4.5.16. The vulnerability involves improper neutralization of input during web page generation, allowing an attacker to inject malicious scripts that can be stored and executed in users' browsers. A fix is available in version 4.5.17.